GlobalSign Root-Zertifikat

GlobalSign Certificate Authority Root-Zertifikat

In der heutigen vernetzten Welt müssen Ihre Online-Lösungen nahtlos mit Kunden kommunizieren, die sich mit Ihrem Webserver verbinden, Ihre E-Mails lesen, Ihren Code ausführen oder Ihren elektronischen Dokumenten vertrauen. Das GlobalSign Root-Zertifikat ist in allen gängigen Rechnern, Geräten, Anwendungen und Plattformen vorhanden, die das Vertrauen der Public Key Infrastruktur (PKI) einsetzen, z.B. SSL/TLS, S/MIME, Code Signing und Dokumentensignatur.

GlobalSign schreibt gemäß CA/Browser Forum Richtlinien und NIST-Empfehlungen in seinem gesamten Portfolio von Digitalen Zertifikaten 2048-Bit-Schlüssel vor.

Unterstützte Anwendungen, Mobiltelefone, Betriebssysteme & Plattformen

  • Extended Validation Browser
    • Microsoft Internet Explorer 7+
    • Opera 9.5+
    • Firefox 3+
    • Google Chrome 0.3.154.9 +
    • Apple iPhone, iPad, und iPod 3.0+
  • Web Browsers (SSL/TLS fähig)
    • Microsoft Internet Explorer (IE) 6+
    • Mozilla Firefox 2.0+
    • Opera 9.26+
    • Google Chrome
  • E-Mail Clienten (S/MIME)
    • Microsoft Outlook 2003+
    • Mozilla Thunderbird
    • Qualcomm Eudora 6.2+
    • Lotus Notes (6+)
    • Netscape Communicator 4.51+
    • Apple Mail
    • Mail.app
    • The Bat
  • Gängige Betriebssysteme
    • Microsoft Windows XP, Vista, 7,und 8 (alle Versionen inkl. 32/64 Bit)
    • Apple MAC OS 10.5X und höher
    • Alle großen Linux Distributionen (Debian, Ubuntu usw.)
    • Java SE 6 Update 3+
  • Mobile BS, Mikrobrowser & Spielekonsolen
    • Android
    • Apple Safari für iPhone, iPod, iPad
    • Microsoft Windows Mobile 7+
    • RIM Blackberry 4.3.0+
    • NTT / DoCoMo
    • SoftBank Mobile
    • KDDI
    • Opera 9.26+
    • Wichtige Netzwerkbetreiber inkl. Vodafone, EE, Sprint, AT&T
    • Wichtige Handset-Anbieter wie SonyEricsson, Nokia, Alcatel & Palm (S40/S60/S80/OSSO) basierte Handsets ab 2002
    • Sony PlayStation Vita
    • Sony PlayStation 3 & 4
  • Anwendungs-Suiten
    • Microsoft Authenticode & Visual Basic für Applications (VBA)
    • Adobe AIR
    • Sun Java JRE (1.4.2 Update 16+, 5.0 Update 13+, 6 Update 3+)
    • SeaMonkey
    • Google Checkout
    • NSS 3.11.10+
  • Weitere Communities
    • The Digital TV Group (www.dtg.org.uk)